Liking cljdoc? Tell your friends :D

com.yetanalytics.pan.utils.spec


normalize-nilclj/s

(normalize-nil value)

Turn a nil array into an empty array

Turn a nil array into an empty array
sourceraw docstring

normalize-profileclj/s

(normalize-profile profile)

Turn any nil top-level arrays in a profile (versions, concepts, templates and patterns) into empty arrays.

Turn any nil top-level arrays in a profile (versions, concepts, templates
and patterns) into empty arrays.
sourceraw docstring

subvec?clj/s

(subvec? v1 v2)

True if v1 is a subvector of v2, false otherwise.

True if v1 is a subvector of v2, false otherwise.
sourceraw docstring

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close