Liking cljdoc? Tell your friends :D

xapi-schema.spec


*xapi-0-95-compat?*clj/s

When true, coerce 0.95 context activities to conform.

When true, coerce 0.95 context activities to conform.
sourceraw docstring

actor-typeclj/smultimethod

source

coerce-min-max-rawclj/s

(coerce-min-max-raw {raw :score/raw min :score/min max :score/max :as scores})
source

conform-nsclj/smacro

(conform-ns map-ns & spec-body)
source

conform-ns-mapclj/s

(conform-ns-map map-ns string-map)
source

double-conformerclj/s

source

group-typeclj/smultimethod

source

identified-group?clj/s

source

interaction-typeclj/smultimethod

source

into-strclj/s

(into-str cs)
source

map-ns-conformerclj/s

(map-ns-conformer map-ns)
source

max-one-ificlj/s

(max-one-ifi a)

Assert that agents/groups only have one IFI

Assert that agents/groups only have one IFI
sourceraw docstring

restrict-keysclj/s

(restrict-keys & ks)

Return a predicate that asserts that only the given keys are present.

Return a predicate that asserts that only the given keys are present.
sourceraw docstring

revision-or-platform?clj/s

source

safe-double-specclj/s

source

statement-object-typeclj/smultimethod

source

sub-statement-object-typeclj/smultimethod

source

unform-ns-mapclj/s

(unform-ns-map keyword-map)
source

valid-min-max-raw?clj/s

(valid-min-max-raw? {raw :score/raw min :score/min max :score/max})
source

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close