(dependencies sym)
Find the nes of the functions sym
depends on.
Find the nes of the functions `sym` depends on.
(param-suggestions sym)
Search the dependencies specs of the function named sym
to
find all the potential parameters the function may require.
Search the dependencies specs of the function named `sym` to find all the potential parameters the function may require.
(param-users kw)
Return a set of all functions depending on the keyword kw
.
Return a set of all functions depending on the keyword `kw`.
(spec sym)
Get the spec of the function named sym
and the specs of its dependencies.
Get the spec of the function named `sym` and the specs of its dependencies.
(spec-op name & {:keys [deps param fn ret]})
Declare a spec for a one arg map function.
Declare a spec for a one arg map function.
cljdoc is a website building & hosting documentation for Clojure/Script libraries
× close