Liking cljdoc? Tell your friends :D

h2.protocol.spec


error-codeclj

(error-code type)

Get the error code

Get the error code
sourceraw docstring

error-code-to-type-mapclj

source

error-typeclj

(error-type code)

Get the error type

Get the error type
sourceraw docstring

error-type-to-code-mapclj

source

frame-codeclj

(frame-code type)

Get the frame code

Get the frame code
sourceraw docstring

frame-code-to-type-mapclj

source

frame-flag-indexclj

(frame-flag-index type)

Get the frame flag token to flag index lookup

Get the frame flag token to flag index lookup
sourceraw docstring

frame-index-flagclj

(frame-index-flag type)

Get the frame flag index to flag token lookup

Get the frame flag index to flag token lookup
sourceraw docstring

frame-padding?clj

(frame-padding? type)

Does the frame type allow padding?

Does the frame type allow padding?
sourceraw docstring

frame-priority?clj

(frame-priority? type)

Does the frame type allow priority?

Does the frame type allow priority?
sourceraw docstring

frame-typeclj

(frame-type code)

Get the frame type

Get the frame type
sourceraw docstring

frame-type-to-code-mapclj

source

frame-type-to-flag-index-mapclj

source

frame-type-to-index-flag-mapclj

source

h2-header-lengthclj

source

h2-prefaceclj

source

h2-preface-bytesclj

source

h2-preface-lengthclj

source

max-stream-idclj

source

max-windowincclj

source

setting-codeclj

(setting-code type)

Get the setting code

Get the setting code
sourceraw docstring

setting-code-to-type-mapclj

source

setting-initclj

(setting-init)
(setting-init type)

Get the setting initial value

Get the setting initial value
sourceraw docstring

setting-typeclj

(setting-type code)

Get the setting type

Get the setting type
sourceraw docstring

setting-type-to-code-mapclj

source

setting-type-to-initial-value-mapclj

source

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close