Liking cljdoc? Tell your friends :D

lambdaconnect-model.spec


datomic-spec-for-entityclj/s

(datomic-spec-for-entity generators entity)
source

gensubclj/s

(gensub spec overrides path rmap form)

Sometimes the 'could not satisfy after 100 tries' message when generating spec makes us angry. It is because it does not return the field there are problems with. If you do (with-redefs [clojure.spec.alpha/gensub gensub] ...) you will receive additional info.

Sometimes the 'could not satisfy after 100 tries' message when generating spec makes us angry.
It is because it does not return the field there are problems with. If you do (with-redefs [clojure.spec.alpha/gensub gensub] ...)
you will receive additional info.
sourceraw docstring

spec-for-entityclj/s

(spec-for-entity generators entity)
source

specs-for-entitiesclj/s

(specs-for-entities entities-by-name generators)
source

validator-for-relationshipclj/s

(validator-for-relationship rel)
source

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close