Liking cljdoc? Tell your friends :D

reitit.coercion.spec


coerce-response?clj/smultimethod

source

coercionclj/s

source

createclj/s

(create {:keys [transformers coerce-response?] :as opts})
source

default-optionsclj/s

source

IntoSpecclj/sprotocol

into-specclj/s

(into-spec this name)
source

json-transformerclj/s

source

no-op-transformerclj/s

source

string-transformerclj/s

source

stringify-predclj/s

(stringify-pred pred)
source

strip-extra-keys-transformerclj/s

source

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close