Liking cljdoc? Tell your friends :D

hubspot.spec


asyncclj

(async)
(async spec)

Takes a spec and returns an either spec for the passed-in inner spec OR a channel.

Takes a spec and returns an either spec for the passed-in inner spec OR a
channel.
sourceraw docstring

channelclj

(channel)
(channel spec)

Takes a spec and returns a spec for a channel. The inner spec is ignored, and used just for documentation purposes.

Takes a spec and returns a spec for a channel. The inner spec is ignored, and
used just for documentation purposes.
sourceraw docstring

email?clj

(email? x)

Is the argument an email?

Is the argument an email?
sourceraw docstring

maybeclj

(maybe spec)
source

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close