Liking cljdoc? Tell your friends :D

stripe.spec


country?clj/s

(country? x)
source

currency?clj/s

(currency? x)
source

deleted?clj/s

(deleted? x)
source

last4?clj/s

(last4? x)
source

limit?clj/s

(limit? x)
source

livemode?clj/s

(livemode? x)
source

metadataclj/s

(metadata spec)
source

metadata?clj/s

(metadata? m)
source

statement-descriptor?clj/s

(statement-descriptor? x)

Is the argument a valid statement descriptor

Is the argument a valid statement descriptor
sourceraw docstring

stripe-objectclj/s

(stripe-object spec object-name)

Adds an :object key to Stripe's return objects.

Adds an `:object` key to Stripe's return objects.
sourceraw docstring

sublistclj/s

(sublist data-spec)

Returns a spec for a sublist object.

Returns a spec for a sublist object.
sourceraw docstring

timestamp-query?clj/s

(timestamp-query? x)
source

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close