Liking cljdoc? Tell your friends :D

flanders.spec


->specclj

(->spec node ns)
source

ns-str?clj

(ns-str? s)
source

speced-node?clj

(speced-node? node)
source

SpecedNodecljprotocol

->spec'clj

(->spec' node ns f)
source

with-genclj

(with-gen {gen :_gen} spec)

Used like clojure.spec/with-gen, except that it takes a node (that may have :_gen set) and a spec. If set, :_gen must be a function of zero args that returns a generator.

Used like clojure.spec/with-gen, except that it takes a node (that
may have :_gen set) and a spec.  If set, :_gen must be a function
of zero args that returns a generator.
sourceraw docstring

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close