Liking cljdoc? Tell your friends :D
Mostly clj.
Exceptions indicated.

nedap.utils.spec.impl.check


check!clj/smacro

(check! & args)
source

(print-stack-frames)

numbers of stack frames to print before raising the exception

numbers of stack frames to print before raising the exception
sourceraw docstring

(print-symbol)

Returns the fully qualified symbol to used to print a spec failure.

The reporter is to be used as a fallback if the exception may be lost.

Returns the fully qualified symbol to used to print a spec failure.

The reporter is to be used as a fallback if the exception may be lost.
sourceraw docstring

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close