Liking cljdoc? Tell your friends :D

cpf-cnpj-spec.cpf


formatclj/s

(format cpf)

Returns a string of the correctly formatted cpf

Returns a string of the correctly formatted cpf
sourceraw docstring

formatted?clj/s

(formatted? cpf)

Is the cpf formatted correctly?

Is the cpf formatted correctly?
sourceraw docstring

generateclj/s

(generate)

Generates a random valid cpf

Generates a random valid cpf
sourceraw docstring

generate-formattedclj/s

(generate-formatted)

Generates a random valid formatted cpf

Generates a random valid formatted cpf
sourceraw docstring

generate-intclj/s

(generate-int)

Generate a valid cpf integer, because life makes me sad

Generate a valid cpf integer, because life makes me sad
sourceraw docstring

lengthclj/s

source

regexclj/s

source

valid-int?clj/s

(valid-int? cpf)

Takes a integer and validade it as a cpf

Takes a integer and validade it as a cpf
sourceraw docstring

valid?clj/s

(valid? cpf)

Takes a string. Returns true if valid, else false.

Takes a string. Returns true if valid, else false.
sourceraw docstring

cljdoc is a website building & hosting documentation for Clojure/Script libraries

× close